2011年08月13日

そろそろ、Firefox5にアップデートしたほうが良いかもしれない

webブラウザとしてFirefox3.6を使ってますが、そろそろFirefox5
にアップデートしようかな、と思い始めています。
というのも、Mozillaのサイトによると、2011年9月に、Mozillaに
よるFirefox3.6のサポートが終了予定とのこと。既にFirefox4の
サポートは終了してるので、アップデートするなら、Firefox5に
アップデートすることになります。
しかし、普段使用しているアドオンが、Firefox5未対応という状況
では、Firefox5にアップデート出来ないわけです。

特に、よく使うアドオンは、Evernote Web Clipperと1Password。
前者はFirefoxアドオンのサイトで、Firefox5に対応していることが
確認出来ましたし、後者は、提供元会社のサイトでFirefox5に対応
しているというようなことが書かれてました。
その他のアドオンのいくつかは、Firefox5に対応していないよう
ですが、どうしても困るということは無さそうな感じです。
ということで、Firefox5にアップデートしても問題ないということ
ですね。

それにしても、Firefoxは6週間ごとに新バージョンが公開される
とのことなので、6週間毎にアドオンの状況を調べてFirefoxを
アップデートするかどうかを判断するってのも、面倒臭いなぁ。
それに、これからは、新しいバージョンが公開されると、過去の
バージョンのサポートは即終了するようだし。サポート終了する
の早いよなぁ…。

そんなことを考えているうちに、そろそろFirefox6の公開時期に
なってしまう…。
あれこれ考えるの面倒だから、この際、Google Chromeに移行して
みようかとも…。

参考


当ブログ内の関連記事もどうぞ




ここまでお読みいただいた皆様

もし当ブログの内容に興味をお持ちいただけましたら、
RSSリーダーへの登録RSSリーダー登録を、よろしくお願い致します。

以下のソーシャルメディアもやっておりますので、
よければフォローお願い致します。
twitter : @kiracchi

スポンサード リンク



posted by きらっち at 19:00 | 静岡 ☁ | Comment(0) | TrackBack(0) | ソフトウェア・サービス系 | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:


この記事へのトラックバック
×

この広告は180日以上新しい記事の投稿がないブログに表示されております。